Issues Displaying Care Insights for Patients

Incident Report for Vim Status Page

Resolved

Issue has been resolved. Users will need to completely close browser/plugin and log back into the EHR in order to see the fix.
Posted Jun 25, 2025 - 15:01 EDT

Monitoring

A fix is being deployed and we will monitor the results.
Posted Jun 25, 2025 - 14:56 EDT
This incident affected: Core Apps.